Android Studio1.0のプロジェクトがIntelliJ IDEA 14で読み込めない

スポンサーリンク

Android Studio1.0で動作するプロジェクトを作成し、IntelliJ IDEA 14へインポートすると以下のようなエラーが発生します。

Error:Gradle version 2.2 is required. Current version is 2.1. If using the gradle wrapper, try editing the distributionUrl in C:\hogehoge\Android\gradle\wrapper\gradle-wrapper.properties to gradle-2.2-all.zip.
Please fix the project's Gradle settings.

調べたところこんなスレを発見。

'com.android.tools.build:gradle:1.0.0'

ではIDEAは動かなくて、

'com.android.tools.build:gradle:0.14.4'

でないといけないと。

なおるまではAndroid Studio使わざるを得ないかなぁ…

スポンサーリンク







シェアする

  • このエントリーをはてなブックマークに追加

フォローする

スポンサーリンク